Skip to main content

Ralsina.Me — Roberto Alsina's website

PyKDE

Well, just be­cause I want to use KHTML in KRsN, I got the lat­est PyKDE. It says it is for KDE up to 3.0.3 ...

Well, with very min­i­mal hack­ing (delet­ing two lines in KFont­Di­alog's sip file) and a cou­ple of shoves at the build.py, it seems to be com­pil­ing all­right on KDE 3.1.

Oh, sure, it won't ex­pose the new pieces of API in KDE 3.1, but who cares? It will work. I sup­pose I will post it some­where as soon as it does.