Skip to main content

Ralsina.Me — Roberto Alsina's website

Weird stuff at yahoo

I have been play­ing a bunch of their Ja­va games that say they are in­com­pat­i­ble with unix & mac­in­tosh com­put­er­s.

They work great, sound and ev­ery­thing, ex­cept for the high­scores (re­quires IE 4.0 or lat­er). Since I am not even spoof­ing the us­er agen­t, I am will­ing to guess there is a chance of that work­ing too.

But why is ya­hoo say­ing it does­n't work? I have not a guess of a hint of a shad­ow of a rea­son.

David T. / 2006-04-03 14:41:

Could the reason be support? If Yahoo has some sort of support for these programs it could provide their support people with problems because they are most probably Windows only people. In that case it is easiest to say that these programs are not supported on other platforms.



Love your site btw. I have been a KDE user for many years now and I am trying to increase my Python skills as well so reading your weblog is good fun!


Contents © 2000-2020 Roberto Alsina