2003-03-14 20:33

PyKDE

Well, just because I want to use KHTML in KRsN, I got the latest PyKDE. It says it is for KDE up to 3.0.3 ...

Well, with very minimal hacking (deleting two lines in KFontDialog's sip file) and a couple of shoves at the build.py, it seems to be compiling allright on KDE 3.1.

Oh, sure, it won't expose the new pieces of API in KDE 3.1, but who cares? It will work. I suppose I will post it somewhere as soon as it does.

Comments

Comments powered by Disqus

Contents © 2000-2018 Roberto Alsina